Gros problème vidéo en 1,2 ghz

Voir le sujet précédent Voir le sujet suivant Aller en bas

Gros problème vidéo en 1,2 ghz

Message  koestel le Dim 11 Aoû - 21:21

Hello Fred,

Je viens de sortir mon matos 1,2 ghz et j'ai testé l'osd STORM (sans RTH pour le moment) je passe pas 200 mètres puis coupure.
Je suis en 1,2 ghz antenne baton en 200 mW (un vieux TX de chez Rangevideo) et le RX antenne baton ou patch 8dbi (même problème peu importe le 'antenne RX)



L'antenne RX est positionnée devant la dérive arrière, le brun vers le haut.

Une idée?

Bruno
avatar
koestel

Messages : 12
Date d'inscription : 10/08/2013
Age : 47
Localisation : Colmar

Voir le profil de l'utilisateur http://www.koestel.fr

Revenir en haut Aller en bas

Re: Gros problème vidéo en 1,2 ghz

Message  Fred Van.H. le Dim 11 Aoû - 21:59

Salut Bruno,

Je ne suis pas sur de pouvoir t'aider, mais on peut tenter d'y réfléchir.

Ce matériel video, tu l'as déjà utilisé auparavant, et d'habitude ça marche, c'est bien ça?
Tu as essayé la portée avec et sans OSD?
Ca déconne seulement avec l'OSD, ou également sans?

Tu obtiens la même porté avec une omni et avec une patch à la réception, c'est bien ça?
Pourquoi ne pas essayer la même comparaison en émission?


L'émetteur et le récepteur sont bien sur le même canal?
Tension d'alimentation correcte?
avatar
Fred Van.H.
Admin

Messages : 3172
Date d'inscription : 30/07/2011
Age : 50
Localisation : Quelque part près de Bordeaux

Voir le profil de l'utilisateur http://aerofred.forumgratuit.org

Revenir en haut Aller en bas

Re: Gros problème vidéo en 1,2 ghz

Message  koestel le Dim 11 Aoû - 22:16

Cela fait 6 mois que je n'ai plus sorti cette installation, étant en 5,8 ghz sur ma quadri.
Donc il faut que j'essaye avec ou sans osd. Pour le canal j'ai un doute du coup je suis sur cannel "C"
J'ai un autre emetteur de 1W je ne suis pas trop fan de la puissance faudrait que j'essaye avec cette autre émetteur, tu penses que je brancher un emetteur de 1W à la sortie de l'OSD Storm?
La caméra est un KX-191 dans un boitier métallique, je pense pas que cela provienne de la position de l'antenne vu la contre performance à moins de 200 mètres..


Merci
avatar
koestel

Messages : 12
Date d'inscription : 10/08/2013
Age : 47
Localisation : Colmar

Voir le profil de l'utilisateur http://www.koestel.fr

Revenir en haut Aller en bas

Re: Gros problème vidéo en 1,2 ghz

Message  Fred Van.H. le Dim 11 Aoû - 22:39

Bin...
le premier truc à faire, c'est d'essayer ce que ça donne sans fioriture, le plus simple possible.
Etre sur d'être sur le même canal en émission et en réception.
Il arrive aussi que certains canaux marchent mieux que d'autres. alors ne pas hésiter à en changer pour voir si ça marche mieux.

1W sur le Cyclops Storm : je ne m'étais pas posé la question, mais tout le monde n'a pas autant de scrupules que nous à préférer les petites puissances. 1 Watt, hors de France, c'est banal. Je ne serais pas étonné si c'était dimensionné pour ça.
Au fond, je n'en sais rien et j'aurais essayé sans me poser de question.
avatar
Fred Van.H.
Admin

Messages : 3172
Date d'inscription : 30/07/2011
Age : 50
Localisation : Quelque part près de Bordeaux

Voir le profil de l'utilisateur http://aerofred.forumgratuit.org

Revenir en haut Aller en bas

Re: Gros problème vidéo en 1,2 ghz

Message  koestel le Mer 25 Sep - 23:15

J'ai refait des tests, sans les osd etc... avec un autre emetteur de 1w c'est mieux mais j'ai le FRSKY qui bip dès 200 mètres.
Tu as éloigné de combien tes éléments RX et VTX? Utilises tu un filtre?

Merci

ps: en attendant de trouver je vole un peu en 5,8 ghz
avatar
koestel

Messages : 12
Date d'inscription : 10/08/2013
Age : 47
Localisation : Colmar

Voir le profil de l'utilisateur http://www.koestel.fr

Revenir en haut Aller en bas

Re: Gros problème vidéo en 1,2 ghz

Message  Fred Van.H. le Jeu 26 Sep - 20:10

Salut,

Sur mon Twin otter l'antenne video est dans le nez et les antennes sont derrière l'aile et sur la dérive. Dans les 50cm de l'antenne video aux autres.
Sur la X8 le Rx est d'un côté dans le fuselage et ses antennes dans l'aile gauche, le Vtx est dans l'aile côté opposé. Là aussi, environ 50cm entre les antennes, peut être plus.
Je n'utilise aucun filtre.
Je suis passé depuis peu à un Vtx de 800mW ( qui en réalité en donne 600 ) au lieu du 300mW que j'utilisais jusque là, sans souci particulier.

Désolé, je n'ai pas d'idée pour ton problème What a Face 

Fred
avatar
Fred Van.H.
Admin

Messages : 3172
Date d'inscription : 30/07/2011
Age : 50
Localisation : Quelque part près de Bordeaux

Voir le profil de l'utilisateur http://aerofred.forumgratuit.org

Revenir en haut Aller en bas

Re: Gros problème vidéo en 1,2 ghz

Message  koestel le Jeu 26 Sep - 21:53

Super avec le RX c'est un FRSKY, tu as simplement ajouté des rallonges et éloigné au max ces éléments?
A l'occasion montre nous des photos de ton installation :-)
avatar
koestel

Messages : 12
Date d'inscription : 10/08/2013
Age : 47
Localisation : Colmar

Voir le profil de l'utilisateur http://www.koestel.fr

Revenir en haut Aller en bas

Re: Gros problème vidéo en 1,2 ghz

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum